This incident has been resolved. Our upstream database infrastructure has fully recovered and Oleon, the Management Platform, and our public APIs are now operating normally.
We have confirmed that no customer data was lost, though some requests during the incident window may have failed or experienced higher latency than usual.
We will continue to monitor the platform closely to ensure stability. Thank you for your patience while we worked to restore service.
Resolved
This incident has been resolved. Our upstream database infrastructure has fully recovered and Oleon, the Management Platform, and our public APIs are now operating normally.
We have confirmed that no customer data was lost, though some requests during the incident window may have failed or experienced higher latency than usual.
We will continue to monitor the platform closely to ensure stability. Thank you for your patience while we worked to restore service.
Identified
We are currently investigating an issue with our underlying database infrastructure that is causing errors, timeouts, and failures when using Oleon, the Management Platform, and our public APIs.
At the moment, some requests may fail to load, respond very slowly, or return unexpected errors. Our team is working with our infrastructure provider to restore normal operation as quickly as possible and we are actively monitoring all affected systems.
We will share another update here as soon as we have more information or a confirmed timeline for recovery.