Resolved
Cloudflare has implemented a fix for the Dashboard and API issues, and services have now stabilized.
Monitoring
Cloudflare has implemented a fix for the Dashboard and API issues reported earlier. They are now monitoring the results.
Investigating
We are currently experiencing connectivity issues due to upstream provider incidents. Our Database provider is reporting project connectivity problems, and Cloudflare is undergoing maintenance and experiencing API/dashboard issues. This may cause intermittent errors and increased latency.
Investigating
We are currently experiencing connectivity issues due to upstream provider incidents. Supabase is reporting project connectivity problems, and Cloudflare is undergoing maintenance and experiencing API/dashboard issues. This may cause intermittent errors and increased latency.